Disturbance in multiple services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 15:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 15:50 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 15:44 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 14:35 CET
Identified
We are experiencing issues with user management, investigation is ongoing.
Posted Feb 19, 2024 - 14:15 CET
This incident affected: AXIS Body Worn Live (Europe (EU)), AXIS Audio Manager Center (Audio Manager Center service), and Axis Companion (User management).