Axis Device Manager Extend login issue
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 13:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2023 - 12:35 CEST
Identified
We are currently experiencing issues with the logon functionality for Axis Device Manager Extend. Investigation is ongoing.
Posted Sep 04, 2023 - 11:38 CEST
This incident affected: AXIS Device Manager Extend (AXIS Device Manager Extend Login).