Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 14, 2023 - 10:00 CEST
Scheduled
We are performing migration to our database. Expected downtime would be from 10:00 to 12:00 CET. During that period users may experience issues with login or access to the site.
Posted Jun 09, 2023 - 07:26 CEST
This scheduled maintenance affected: AXIS Camera Station (License System).