Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 09:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 04, 2024 - 12:13 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 31, 2024 - 12:06 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 31, 2024 - 12:05 CET
Scheduled
AXIS Cloud Connect / ADM Extend / ACS Pro / ACS Edge Communication between edge devices and the cloud may be affected e.g. new devices may fail to be onboarded and task executions may be delayed until services resume.
AXIS License Manager During this time, license management and access to some applications in My Systems may be temporarily disrupted
Posted Oct 31, 2024 - 12:02 CET
This scheduled maintenance affected: AXIS Device Manager Extend (View Organization Dashboard, Device upgrades – AXIS OS / Apps), AXIS Cloud Connect (Device Onboarding, Live Video, Device Management), AXIS Video as a Service (Device Onboarding, Live Video, Device Management), AXIS Camera Station Pro (Device management, License management, Live video, Video playback), and AXIS Camera Station Edge (Device management, License management, Live video, Video playback, Cloud Storage Configuration).