Disturbances in Login service for SiteDesigner users

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 14:29 CET

Identified

Some AXIS Site Designer users are currently experiencing technical issues that affect signing in and the access to floor plans. The problem has been identified and we are working on a solution.
Posted Jan 08, 2025 - 11:06 CET
This incident affected: AXIS Site Designer (Sign in, User database synchronization).