We have identified the issue and it will soon be possible to login to our services again.
Posted Oct 28, 2024 - 19:54 CET
Update
We are continuing to investigate this issue.
Posted Oct 28, 2024 - 19:28 CET
Investigating
We are currently experiencing issues with login in to Several of our service right now and are currently investigating it. We are sorry for any inconveniences it may cause.
Posted Oct 28, 2024 - 19:25 CET
This incident affected: AXIS Camera Station Edge (Sign in) and AXIS Device Manager Extend (AXIS Device Manager Extend Login).