Android mobile client issues
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 18:42 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2023 - 14:38 CET
Identified
A previous version of the Android Companion app has stopped working, a new version is available for customers to download in the Play Store.
Posted Feb 15, 2023 - 13:45 CET