Body Worn Live issues
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 16:36 CEST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 15:17 CEST
Investigating
Since 14:00 (GMT+2) Body Worn Live globally is experiencing issues due to underlying Microsoft services, as communicated on the Microsoft Azure status page. Investigation is ongoing.
Posted Jul 30, 2024 - 15:16 CEST
This incident affected: AXIS Body Worn Live.